متطلباتُ mSpy لأجهزة نظام التشغيل "آي":

  • يجب أن يعمل الجهاز المستهدف على iOS 7 - 8.4; 9.0 - 9.1 with Jailbreak
    iOS 7 - 11+ without Jailbreak
  • يجب أن يكون جهاز الآيفون أو الآيباد المستهدف متصلاً بالإنترنت.
  • يجب كسر حماية الجهاز المستهدف.
  • أنتَ بحاجة إلى وصول فعلي للجهاز من أجل تثبيت mSpy.

mSpy من دون كسر الحماية

  • متوافق مع جميع إصدارات نظام التشغيل "آي"
  • يجب أن يدعم الجهاز الاتصال بالإنترنت.
  • أنت لست بحاجة إلى وصول فعلي للجهاز إذا لديك بيانات اعتماد iCloud.
  • مع ذلك، قد يكون الوصول ضرورياً إذا لم يُنشط النسخ الاحتياطي لـِ iCloud على الجهاز.

متطلباتُ mSpy لهواتف أندوريد الذكية والحواسيب اللوحية:

  • يجب أن يعمل الجهاز المستهدف على Android 4+
  • يجب أن يكون جهاز الأندرويد المستهدف متصلاً بالإنترنت.
  • أنتَ بحاجة إلى وصول فعلي للجهاز من أجل تثبيت mSpy.
  • يعملُ متتبع برامج التراسل الفوري على أجهزة الأندرويد المخترقة فقط.
  • تتطلب مراقبة الفيس بوك، السكايب، الفايبر، الواتس آب، شبكات الواي فاي وبريد Gmail للأندرويد اختراق الجهاز المُستهدف.